Plugins WordPress não aprovados

Lista de Plugins do WordPress que não são permitidos para instalação

Este artigo traz a lista de extensões do WordPress que não podem ser instaladas em nosso armazenamento gerenciado,bem como o motivo pelo qual  não podem participar do nosso serviço.
Este anúncio esta atualizado até: 2018-05-13

A lógica por trás das coisas

Existem atualmente mais de 40.000 plugins no diretório de Plugins da WordPress .

Alguns Plugins não são permitidos pelos motivos aqui explicados:

De qualquer forma, sinta-se à vontade para usar todos os outros.

Mas e os plugins do WordPress que não foram aprovados?

De fato, existem vários grupos de plugins para os quais cada grupo tem uma razão distinta .

O primeiro grupo são os plugins que fornecem alguns dos serviços que oferecemos de forma direta aos nossos clientes com o nosso sistema e  atende a todas as necessidades do cliente (e até mesmo mais do que isso).

Plugins de ‘cache’
As extensões de cache mais comuns não funcionam com nossas configurações avançadas de servidor (especialmente projetadas para sites do WordPress).
De fato, não podemos permitir sua ativação em paralelo com a solução tecnológica que oferecemos.
Uma vez que nosso sistema detecta que um dos plugins está instalado no seu site WordPress, ele irá alertá-lo sobre o desligamento do plugin.

  • WP Super Cache
  • Cache de arquivos WP
  • Cache total W3
  • Wp Cache Fastet
  • WP Minify
  • js & css Script Optimizer

Mas cocê pode ficar tranquilo! Nós cuidamos de todos os nossos clientes com o melhor plugin de cache:Wp-Rocket

Além disso, você não deve se preocupar com o desempenho do seu site WordPress, pois esse é o nosso trabalho. O excelente desempenho que oferecemos é, sem dúvida, a principal razão pela qual você nos escolheu como seu provedor de armazenamento.

Extensões de backup
Se você se sentir mais confiante com um serviço adicional  ao backup  que excutamos diariamente,  recomendamos o plug-in: Duplicador Pro
Fornecemos este plugin para todos os nossos clientes sem nenhum custo adicional, o plug-in pode ser instalado por nossa ‘biblioteca de plugins recomendados’ no painel de gerenciamento.
Em geral, não recomendamos o uso de extensões de backup. Eles são certamente desnecessários porque replicam nosso sistema de backup embutido,consomem uma grande quantidade de espaço no disco e, geralmente, armazenam os arquivos de backup em  locais inseguros.
Além disso, a maioria das extensões de backup executam seu script de backup na hora errada. Eles podem entao diminuir muito a velocidade de comunicação com o banco de dados.

  • WP DB Backup
  • WP DB Manager
  • BackupWordPress
  • VersionPress

Se você tiver dúvidas sobre o sistema de backup uPress instalado em seu site, pode perguntar à nossa equipe de suporte técnico no seguinte link
Nossa equipe de suporte terá prazer em responder suas perguntas e ajudar, se necessário.

Plugins optimizadores do banco de  dados:

Há um certo grupo de plugins que não permitimos seu uso pela simples razão de que eles criam uma grande pressão sobre os nossos servidores de armazenamento, criando um número monstruoso de consultas ‘MySQL’.

  • MyReviewPlugin
  • LinkMan
  • Fuzzy SEO Booster
  • WP PostViews
  • Tweet Blender
  • Related Posts

Existem alternativas excelentes para “related posts” usando servidores externos como por exemplo:

Se você estiver interessado em um serviço relacionado ao “related posts” – para o seu site WordPress, nossa recomendação é considerar a inclusão de um dos serviços listados acima.

Plugins de segurança
O uPress faz de tudo para impedir tentativas de acesso suspeito e de hackers ao seu site.
Nosso sistema Web Firewall pode detectar dezenas de milhares de tipos de ataques e violações, incluindo os mais recentes e mais sofisticados, e bloqueá-los imediatamente para a segurança do seu site.
Claro que você pode visualizar e gerenciar todos os dados de segurança acumulados no sistema, fazer alterações no nível de segurança e bloquear endereços IP de sua escolha.
O uso de plugins adicoonais para segurança se torna então ineficiente e absoleto, criando duplicatas de segurança e afetando o desempenho do site. Por isso, não permitimos as seguintes extensões:

  • WordFence
  • iThemes Security
  • Security Ninja
  • All in One WP Security & Firewall
  • Sucuri Security
  • AntiVirus For WordPress
  • BulletProof Security
  • Shield WordPress Security

Se o seu site foi invadido no passado, provavelmente ainda contém uma violação de segurança existente.
Com a ferramenta que desenvolvemos, você pode proteger seu site de uma vez por todas e solucionar o problema pela raiz .

uPress – WordPress Clinic

Outro tipo de plug-in de segurança são os plug-ins que  protegem contra tentativas de login  (Brute Force Protection).
Estes plugins não são muito eficazes, porque eles lidam com robôs que tentam introduzir um nome de usuário e senha  a partir dos dados alimentados a eles, e tentam a sorte que conseguir acertar a senha certa.
Concordamos que Plugins comuns identificam e localizam tentativas de violação , mas os robôs ainda continuam tentando acessar o site, informando detalhes da conexão, e  sobrecarregando seu sites “sugando” seus recursos (solicitações constantes ao servidor).

  • WP Limit Login Attempts
  • Limit Login Attempts
  • Login LockDown
  • Brute Force Login Protection
  • WPSecureOps Brute Force Protect
  • Anti-Malware Security and Brute-Force Firewall
  • BruteProtect
  • Cerber Limit Login Attempts
  • Login Security Solution

Com um plugin de segurança exclusivo desenvolvido pela uPress, que funciona de maneira similar aos  plugins especificados acima – um ‘robô’ que for identificado por tentativa de Login no seu site – sera ‘barrado’ daqui a diante ao nível do servidor, não podendo acessar o site de maneira alguma.Você vai então economizar o uso de recursos e sobrecargas sobre o seu site WordPress gerados por robos.

Você pode instalar o plug-in através do painel de administração> selecione o site desejado> ‘WordPress’> ‘Instalar plug-ins recomendados’.

Extensões adicionais

Além disso, existem vários plugins que não pertencem a nenhum grupo em especial, mas ainda temos uma razão ou um número de razões que, após considerações, decidimos não permiti-los em nosso servidor gerenciado:

WP phpMyAdmin – não é suportado devido a uma violação de segurança muito grave. Nós fornecemos o acesso phpMyAdmin, sem necessidade desta extensão.
EWWW Image Optimizer – Não aprovado por violação de segurança. Nós fornecemos uma solução alternativa pelo plugin Wp-Smush Pro
TimThumb – Versões mais antigas do TimThumb são conhecidas por conter violações de segurança. Se você estiver usando uma versão mais antiga, precisará atualizar para a versão mais recente.
Broken Link Checker – Este plugin gera um número muito grande de solicitações HTTP, causa cargas pesadas no servidor e reduz significativamente o desempenho do site.

Em resumo
Não temos intenção de acusar plugins de abusos ou dizer que os plugins não aprovadas não são bons plugins.
Muitas dos plugins são bons plugins, cada plugin e o seu uso.
A única consideração por trás da nossa decisão é a consideração de fornecer aos nossos clientes a capacidade de expandir e desenvolver da melhor maneira possível seus sites WordPress.

Para evitar plugins inseguros com vulnerabilidades de segurança, nossa equipe de especialistas verifica cuidadosamente cada um dos plugins.
Quando há uma suspeita que possa colocar em risco nossos clientes, não assumimos riscos e colocamos o plugin imediatamente na lista de suplementos não aprovados.
Mas é claro que ficaremos felizes em verificar novamente qualquer plug-in se uma atualização positiva tiver sido feita pelo criador do plug-in.

De qualquer forma, estamos confiantes de que estamos oferecendo uma alternativa apropriada para cada uma dos plugins não aprovados.
Se você tiver alguma dúvida – estamos disponíveis  para responder a qualquer dúvida que você possa ter.

Entre em contato conosco!